Jump to content
We've recently updated our Privacy Statement, available here. ×

Facing below error while configuring bootstrap file in Spotfire server 10.3.3


Ashish Kapoor 4

Recommended Posts

Hi Team,

I am creating bootstrap file, under site section I have kept it Default as value. Then it is giving me following error:

"No site with name 'Default' found, please use the 'create-site' command to create it."

Then I have tried creating site as mentioned in installation docs but giving me following error:

The specified bootstrap configuration file C:tibcotss10.3.3tomcatwebappssp

otfireWEB-INFbootstrap.xml does not exist

Please find the attached screenshot for your reference.

Regards,

Rakesh Margale

Link to comment
Share on other sites

Hello Ashish,

First click on the lookup button and see what all options you have available as shown in the screenshot. Select any of the available options and see if you are able to save a bootstrap file.

 

If no sites are available, then you might need to create one.

From the second screenshot, it looks like the bootstrap.xml file does not exist in the WEB-INF directory as mentioned in the command line message. Make sure that you have that file there or provide the path in the command where that file already exists.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...