Jump to content
We've recently updated our Privacy Statement, available here. ×

Getting validatin error while trying to deploy .spk package in Spotfire


Dipesh Agrawal 2

Recommended Posts

I am getting an error when trying to deploy "RAI.Extensions-4.3.2.24-10.4.spk" in Spotfire. I am using 10.4 version of spotfire and the package supports the same,

The error details are as below,

Validation errors

Package 'RAI.Extensions' has an unresolved assembly reference: 'Spotfire.Dxp.Application, version 40.0.13705.5172' is referenced by 'RAI.BasicVisuals.dll'.

Package 'RAI.Extensions' has an unresolved assembly reference: 'Spotfire.Dxp.Framework, version 40.0.13705.5172' is referenced by 'RAI.BasicVisuals.dll'.

Package 'RAI.Extensions' has an unresolved assembly reference: 'Spotfire.Dxp.Framework, version 40.0.13705.5172' is referenced by 'RAI.Common.dll'.

Package 'RAI.Extensions' has an unresolved assembly reference: 'Spotfire.Dxp.Application, version 40.0.13705.5172' is referenced by 'RAI.Common.dll'.

Package 'RAI.Extensions' has an unresolved assembly reference: 'Spotfire.Dxp.Data, version 40.0.13705.5172' is referenced by 'RAI.Common.dll'.

Please let me know if you got any suggestions on how to resolve this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...