Jump to content

comma and dot prtoblem 1400.00 ---> 1400 / 1400,00 converts 14.00

nur ertu

Recommended Posts

Can someone help me where/how to check and change these settings. Something to do with user's location/language settings in their laptop


Control Panel > Region > Language Setting

then choose the Format (e.g. English -> dot, French -> comma) and/or go into Additional Settings to check the number format. instead of laptop can be general setting for all tibco users ..



tibco bw or tibco highlited

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...