Jump to content

Library Folder disabled... Please help


Recommended Posts

Hi Guys,

I am new to Spotfire Admin, I completed installing Spotfire server, node manager and web player of version 10.4.

And then when I installed spotfire client 10.4, my Library folder is disabled(screenshot attached) but its enabled in spotfire server > analytics.(screenshotattached)

How do I enable Library in spotfire client or am I missing any steps

The only step that I have not implemented is AD integration, is it because of that

Please help

Link to comment
Share on other sites

Can you look into the licenses enabled for TIBCO Spotfire EnterprisePlayer and TIBCO Spotfire Analyst.

On Spotfire Analyst, Login as an Administration - goto Tools- Administration Manager - Groups and Licenses - select the group you are part of and make sure to enable the licenses forTIBCO Spotfire EnterprisePlayer and TIBCO Spotfire Analyst

Link to comment
Share on other sites

Can you try the below to open Spotfire Analyst with login dialog, just to be sure that you are using the same username in WebPlayer and Analyst. In the Windows search for TIBCO Spotfire and you should find an application with "TIBCO Spotfire (show login dialog)" use this to launch spotfire and it will prompt for login dialog , enter the same credentials as in web browser to login and verify if you see the same issue.


If you still have the same issue you can follow the below to get access to Administration manager. You should be an administrator to view that option in Tools. Since you mentioned that you have installed the Server you can probably do this to elevate your privilleges,


On Spotfire Server machine open the Configuration Tool - Enter the bootstrap password - Goto Administration tab - search for your user name and select Promote. This will make you an administrator. After this relaunch the analyst and should see the option

Link to comment
Share on other sites

Hey Shandilya, 

Already tried this approach "TIBCO Spotfire (show login dialog)" is not showing me dialog box, bit strange. 

In server(web browser), I am able to see "browse library" as I login through admin.

 But client is not prompting me dialog box to enter admin credentials. 

So how would dialog box appear in client I have also configured the Login dialog in server(please refer to screenshot)



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...