Jump to content
We've recently updated our Privacy Statement, available here. ×

I am facing error while creating web player instance in spotfire


Rakesh Margale

Recommended Posts

I have Spotfire Server and Node Manager installed on same windows machine.

Node Manager abel to recognize node, but while installing services I am facing below error. I haven't configured SSL.

Details: Status notified as FAILED. The server URL is invalid. Recent Logs: Build date: 6/11/2018 c 2007-2018 TIBCOr Software Inc. All rights reserved. **************************************************************** 04/30/2019 22:55:48 - 0ed5f383-166e-41b3-9492-35d97da1db46 Starting service application. 04/30/2019 22:55:48 - 0ed5f383-166e-41b3-9492-35d97da1db46 Starting worker instance in C:tibcotsnm7.11.2nmservicesWebWorker-32.1.12511.6140-48abe14a-a2c6-413d-a804-16b9c62fb939 04/30/2019 22:55:49 - 0ed5f383-166e-41b3-9492-35d97da1db46 Application failed to start, see application log for more information. 04/30/2019 22:55:49 - 0ed5f383-166e-41b3-9492-35d97da1db46 Failed to start worker because the Spotfire Server could not be reached. Spotfire.Dxp.Services.ManifestReader+ManifestWebException: Could not connect to server 'https://172.30.14.2:9443/' to download manifest. The request was abor Attempt to communicate with service was unsuccessful.

Please help me.

Thanks in advance.

Regards,

Rakesh Margale

Link to comment
Share on other sites

Have you set the ports correctly It's easy to get confused with them. If you accept the defaults when installing node manager, then things won't work when everything's on the same machine.

I normally recommend installing the server, starting it up and then installing node manager. That way you can't accidentally create conflicting port numbers. The default port that both the server and the node manager use for comms is 9443. But they cannot both be using the same port on the same machine.

I usually use 9444 for the node manager. Try uninstalling node manager and reinstalling it once you have the Spotfire server running and see how you get on. The SSL errors may not be the cause. SSL communication is enabled by default between nodes and the server. You do not have to do anything to set them up. The SSL certificates are provided.

Andrew Berridge (TIBCO Data Science)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...