Jump to content
We've recently updated our Privacy Statement, available here. ×

JSviZ 3.5.3.0 certificate expired


K. Wypijewski

Recommended Posts

Hi Kris,

The latest release of JSViz is
Release 3.5.4
Published: February 2021

Is the signature stopping you from using the extension?

In general as of Spotfire 11.0, the core product now features visualization mods that overlaps to a large degree with JSViz. More on this here:

 

Please let us know more of your needs.


Cheers,
Andreas

 

Link to comment
Share on other sites

Hello Andreas 

Many thanks for all those details .

Our community use both solutions.  The security warning  which pops up during the package installation confuses  user to use them.  Sometimes it is even block GPO policy .

image.png.902fc2b7970f0300d511317727e4dbc9.png

image.png.710c0503d4f8981c599fc9b3881c43dd.png

The certificate expired last month. 

May I  ask for  re-sign the latest version with new certificate 

Cheers

Kris

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...