Jump to content
We've recently updated our Privacy Statement, available here. ×

Recommended Posts

Hi all,

I'm facing an issue after logging in Spotfire Analyst portable client. 

I get this error message

Error message: Global and user services could not be initialized. The application will close.

 

FileNotFoundException at mscorlib:

Could not load file or assembly 'Spotfire.Dxp.Forms.Data.Adapters.PivotalHd, Version=62.0.19101.5678, Culture=neutral, PublicKeyToken=789861576bd64dc5' or one of its dependencies. The system cannot find the file specified. (HRESULT: 80070002)

 

Stack Trace:

   at System.Reflection.RuntimeAssembly._nLoad(AssemblyName fileName, String codeBase, Evidence assemblySecurity, RuntimeAssembly locationHint, StackCrawlMark& stackMark, IntPtr pPrivHostBinder, Boolean throwOnFileNotFound, Boolean forIntrospection, Boolean suppressSecurityChecks)

   at System.Reflection.RuntimeAssembly.InternalLoadAssemblyName(AssemblyName assemblyRef, Evidence assemblySecurity, RuntimeAssembly reqAssembly, StackCrawlMark& stackMark, IntPtr pPrivHostBinder, Boolean throwOnFileNotFound, Boolean forIntrospection, Boolean suppressSecurityChecks)

   at System.Reflection.Assembly.Load(AssemblyName assemblyRef)

   at Spotfire.Dxp.Framework.ApplicationModel.ModulesService.ResolveType(String fullTypeName, List`1 availableAssemblies)

   at Spotfire.Dxp.Framework.AddIn.AddInManager.LoadAddIn(AddInRegistration addInReg, List`1 availableAssemblies)

   at Spotfire.Dxp.Framework.AddIn.AddInManager.<>c__DisplayClass10_0.<RunExecutionPhase>b__0(AddInRegistration addInReg)

   at System.Collections.Generic.List`1.FindAll(Predicate`1 match)

   at Spotfire.Dxp.Framework.AddIn.AddInManager.RunExecutionPhase(Predicate`1 executionMethod, String phaseName)

   at Spotfire.Dxp.Framework.AddIn.AddInManager..ctor(AddInRegistry addInRegistryConfiguration, ModulesService modulesService, IEnumerable`1 additionalAddIns)

   at Spotfire.Dxp.Main.Program.<>c__DisplayClass1_0.<StartMain>b__0()

The installation folder has been unzipped from Desktop.

I tried to uninstall and reinstall again but nothing worked.

Other users manage to connect to the server with their credentials (LDAP). 

Do you have any recommendations?

 

 

Link to comment
Share on other sites

Hi there,

It could be that windows is blocking you. When you say you have unzipped the file from desktop, did you check the properties of the zip file. Nowadays, Windows has added a default 'block' on downloaded files. What you can do, is to verify the properties of the zip file by right clicking on it:

image.thumb.png.789910ee86bf00cbcd2ca548be7ff47a.png

When you notice that the Unblock checkbox is empty, please check it before unzipping the file.

Once you have unzipped the file into your Spotfire portable client folder, check if you can successfully open the portable client.

If not, please share some screenshots of the login window.

Kind regards,

David
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...