Jump to content
We've recently updated our Privacy Statement, available here. ×

Does anyone is having issues with the marked counter at the status bar?


Rafael Barros 2
Go to solution Solved by Fredrik Rosell,

Recommended Posts

When using TIBCO Cloud Spotfire, the marked counter stays in zero, when using the "Expense Analyzer Dashboard" Sample file.

Build version: 12.5.0.89

Build date: 8/16/2023

Marking "Employee Training" at Finance Department.

image.png.172187e30fed7338604f802851f606f3.pngMarking "Lodging" at marketing department

image.png.7d2fcae3d2e0c9d66943e1a58530b756.pngMarking "Airfare" at Product Management Department

image.thumb.png.9ba8e9dd720e8a4cfb131f7da60c1ad3.pngUsing the Desktop version, no issues... 😥 😨

Link to comment
Share on other sites

Hi Rafael, thanks for bringing this to our attention. To be honest, not sure what is going on but I was able to reproduce the behaviour you see. A quick fix that worked for me was to go in edit mode (button on top right corner, if you have the right to change the dashboard that is), create a detailed visual (table) for one of the horizontal bar charts, mark one of the bars, then remove the detail table visual again. After that, the nr of marked rows works as usual and is displayed correctly on the bottom right corner. Please let me know if any of this is unclear.

Thanks,

Alain

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...