Jump to content
We've recently updated our Privacy Statement, available here. ×

Text Card Mod not working in Web Player


Tyler Kendle

Recommended Posts

Has anyone had any problems with the Text Card Mod not working in the web player? All the other mods I've tried work in the web player but not the text card mod, so I don't believe this is a trust issue I'm having. My legend still shows up but the actual card with the data is not displayed.

Just wanted to see if I'm missing a step or if this issue is happening for others as well on the web player? It shows up perfectly in Spotfire desktop analyst.

(Posted under the Mod but reposting under the Community, wasn't sure which was the correct spot.)

Link to comment
Share on other sites

Hello Tyler,

I just did a quick test and it worked fine for me, so at least it's not a general issue.

Do you see this issue with any data/analysis file (e.g. try one of the Spotfire demo analyses, like Sales and Marketing)? Would it be possible to send your analysis?

What versions are you using? I tested this using:

Text Card Mod version 1.2.0

Spotfire Web Player 12.0.3

Link to comment
Share on other sites

Hi Fredrik,

Thank you for testing on your end. I'm glad it's working for you so it must be just a simple issue on my side. Most likely the Spotfire Web Player version I'm guessing. I'm using 12.0.0. The Text Card Mod was the same version at 1.2.0, so probably the Web Player.

I tried putting a Text Card in the Sale and Marketing analysis and it was a similar result, the legend showed up but the cards with the details did not.

I'll see if we can't get our web player updated and see if that solves my issue. Do you think I would run into any issues if we only updated our web player to the 12.0.3 version while the rest remined on 12.0.0 for the time being?

Link to comment
Share on other sites

Hello again!

I don't think the exact Web Player version is the factor - I tested using 12.0.0 as well and it worked fine.

What browser are you using?  

I would recommend taking a look into the web browsers developer tools (F12 in most browsers) - any reports of errors? Using those, if you record a network log while opening the analysis, and save that as a .har file, please post that - it might give a hint of what's happening.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...