Jump to content
We've recently updated our Privacy Statement, available here. ×

My organisation is using tibco spotfire analyst 7.11.1 LTS. Do the TIBCO Mods work on this Tibco version? Or does it need a newer version of the analyst? When I drag and drop the mod file in spotfire analyst 7.11.1 LTS, it does not read the mod file.


Gautam Wali
Go to solution Solved by Fredrik Rosell,

Recommended Posts

  • Solution

Hello!

No, Mods will not work in version 7.11 LTS - Mods were introduced in version 11.0.

For your reference, this is e.g. stated in the Spotfire Mods FAQ (https://community.spotfire.com/s/article/TIBCO-Spotfire-Mods-FAQ)

"What TIBCO Spotfire® versions support mods?

Spotfire Mods is available on TIBCO Cloud Spotfire® and on all other Spotfire environments with version TIBCO Spotfire® 11.0 or later."

The latest available LTS version today is Spotfire 12.0 LTS, which is what I would recommend that you upgrade to (https://docs.tibco.com/pub/spotfire/general/LTS/spotfire_LTS_releases.htm)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...