Jump to content

#DrSpotfire String value in a column are not visible in spotfire data table, I tried to change the formatting of the column to string still, getting a blank cell for string values. Can someone please help me?

Rashmi Mohansingh Solanki
Go to solution Solved by Gaia Paolini,

Recommended Posts

Hi Rashmi,

Can you tell me where the data is coming from? Is it from a database field or from a file based source?

In general, you should be able to 'control' the data via the Data in Analysis fly-out. Or, when the data is coming from a file based source, when importing the data, you can see whether the column is properly displayed.

Would you be able to share the dataset?

Kind regards,

David Boot-Olazabal

Link to comment
Share on other sites

Hi David

The input is an excel file with extension .xslm. I realized that mistake was regarding loading data type of the column. Since majority of integers were present the software by default considers it as a real data type column and thus, string information was getting cancelled automatically. And later even changing data type from real to string was not helping. I tried to set the column data type to string while loading the excel, so it worked fine now.

I think there should be some provision to atleast trigger for cancelled/omitted values in the column by spotfire, this will be really helpful!



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...