Jump to content
We've recently updated our Privacy Statement, available here. ×

Word Cloud Mod for Spotfire® 1.0.5 (Spotfire 11.5+)


1 Screenshot

Summary

Depict most prominent words and their importance.

Preview

Exchange-ScreenshotWordCloudMod.png.aa9797ce1383f7c4d2ea984584303c57.png

The Word Cloud Mod represents text data in a compelling manner to depict most prominent words and their importance. Larger text means greater weight.


Try this Mod

Cloud Dashboard

Spotfire® Analyst

Download this mod and follow the instructions below to open the mod in Spotfire Analyst:

  1. Open Spotfire® Analyst, and create an analysis by loading some data.
  2. Drag the downloaded .mod file into the analysis.
  3. The visualization mod is added to the analysis.
  4. To learn more about the capabilities and limitations of this visualization mod, read the user guide located in the downloaded folder.

For general information on how to use and share visualization mods, read the Spotfire documentation.


Data Requirement

To make the Word Cloud Mod work properly you only need one column with words. For best results, try to keep these words short. Having not too many different words also helps in keeping the visualization easily readable.

For detailed information on data requirements, the available settings, and an example of how to set up the visualization, read the mod's community article.


Help & Support

This Mod for Spotfire® is not supported by Spotfire Support.

In the event of issues or to suggest features and enhancements, submit an issue in the Mod's GitHub repository.

For general questions about Mods, please post a question in the Forum for Extensions & Mods.


GitHub

1.0.5 (Spotfire 11.5 and later)
January 2022
- Adds ability to configure tooltip content from the visualization properties
- TIBCO Spotfire 11.5 is the minimum required version

1.0.4 (Spotfire 11.4 LTS and later)
July 2021
- Show/hide authoring capabilities depending on the Spotfire mode (editing/viewing)
- Improved handling of an empty color axis
- TIBCO Spotfire 11.4 LTS is the minimum required version

1.0.0 (Spotfire 11.0 and later)
May 2021
- Initial release


×
×
  • Create New...