Jump to content

An error occur while drag/droping in Spotfire

Catherine SIRVEN

Recommended Posts

Could not read visualization mod

C:UsersCSSVCDownloadsword_cloud_mod_for_tibco_spotfirer_1.0.5 (1)Word Cloud Mod for TIBCO Spotfire 1.0.5Word Cloud.mod

The mod manifest declares a dependency on API version '1.3', which is not a supported version of the API. The current version of the API is '1.2'.


Do I need to ask an API update

Link to comment
Share on other sites

Hello Catherine,


Note thas as stated inhttps://community.spotfire.com/modules/word-cloud-mod-tibco-spotfirer, Word Cloud mod version 1.0.5 requires Spotfire version 11.5 or higher (compatible with Mods API 1.3). If you are using Spotfire 11.4 LTS (compatible with Mods API 1.2) you can use version 1.0.4 of the Mod.


Best Regards


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...